Information technology — Vocational (Code-402)

CLASS — 10
ANSWER KEY (Part B)

Unit-1 Digital Documentation

Ch-1 Applying Styles in a Document

Assessment Time

A. Select the correct option.

1. (b) Style

2. (c)Home

3. (b) Paragraph

4. (a)

B. Write T for True and F for False.

1. False

2. True

3. True

4. False

5. True

C. Answer the following questions.

1. Astyleis a predefined combination of various formatting features, like font style, colour,
and size that is applied to the selected text in a document to quickly change its
appearance.

2. Paragraph style is used to control all the aspects of a paragraph’s appearance, such as
text alignment, tab stops, line spacing, and so on. On the other hand, the Character style
affects the characters only, for example, it enables you to set the font and size of text, or
bold and italic formats.

3. There are two methods to apply styles on the selected text.

(i) Applying styles from Styles group
(ii) Applying styles from Styles Pane
4. To create a new custom style, follow the given steps:

o Click on the dialog box launcher in the Styles group. The Styles pane opens.

o Click on the New Style button located at the bottom of the Styles pane.

e The Create New Style from Formatting dialog box opens.

e Set the properties of the style, such as Name, Style type, and others in the
Properties section.

e You can select the formatting options, such as Font, Size, Style, Colour, Alignment,
etc., from the Formatting section.

e Observe that the Add to Quick Style list check box is selected, by default. This means
that the style that you have created will be added to the Styles gallery.

e Click on the OK button.

e Ch-1 Applying Styles in a Document



Ch-2 Adding Graphics in a Document

A. Select the correct option.
1. (c) lllustrations
2. (b) ClipArt
3. (b) Shape Fill
4. (a) Corner Handles
5. (a) Format Picture
B. Write T for True and F for False.

1. True
2. True
3. True
4. False
5. True

C. Answer the following questions.
1. In Word, there are several ways to insert images in a Word document.

(i) Inserting an image from a file
(ii) Inserting a scanned image
(iii) Inserting an image from Clip Art

2. ltis often convenient to group shapes together so that they can be treated as a single
object. A group of objects can be formatted in a way similar to an individual object.

3. To wrap an image with the text, follow the given steps:
(i) Select the image.
(ii) Click on the Format tab > Wrap Text drop-down button in the Arrange group.
(iii) Select the required wrap option.

4. Clip Art is a collection of pictures or images that are available in Microsoft Office gallery.

Ch-3 Working with Templates
Assessment Time

A. Select the correct option.
1. (a) Blank document
2. (b) Template
3. (b) Word Template
4. (c) New from existing
B. Fillin the blanks.
1. Template
2. Normal.dotm
3. Recent templates
4. .dot, .dotx
Answer the following questions.
1. Atemplate is a predefined layout that contains sample content, themes, colours, font styles,
background styles, etc., and gives an initial foundation to create a document.
2. To use a built-in template, follow these steps:
(i) Click on the New option on the File tab. A gallery of templates will be displayed.
(i) Click on the Sample templates option under the Available Templates.



(iii)

(iv)

Select the required template. You will find the preview of the selected template in
the Preview pane present on the extreme right of the window.

Select the Template radio button in the Preview pane and click on the Create
button.

3. Add-Ins are the additional programs that are used to extend the capabilities of MS Word by
adding custom commands and specialised features.

Ch-4 Using a Table of Contents

Assessment Time

A. Select the correct option.

1.
2.
3.
4.

(b) Table of Contents
(a) References

(c) Show levels

(b) Three

B. Fill in the blanks.

1.
2.
3.
4.

Headings, Sub-headings
Hyperlinks

Title page

Tab leaders

C. Answer the following questions.

1.

The Table of Contents (TOC) consists of headings and sub-headings of a book or

document. It is a necessary index, generally available in long documents, books, drafts,

etc. It includes titles or first-level headings, such as chapter names, and sometimes it

even includes second-level headings, and occasionally third-level headings.

A good table of contents has the following characteristics:

e It should be easy to read and simple to use.

e It should be organised and formatted properly.

Add-Ins are the additional programs that are used to extend the capabilities of MS Word

by adding custom commands and specialised features.

Word does not update the TOC automatically. You need to update the TOC every time

when you make a change in your document. To update TOC, follow these steps:

(i) Click anywhere in the TOC.

(ii) Click on the References tab and select the Update Table option from the Table
of Contents group. Or

(iii) The Update Table tab appears on the top-left corner of the TOC. Click on it. Or

(iv) Right-click on the table of contents and select the Update field option from the
context menu.

(v) You will get a dialog box. Select the Update entire table option and click on OK.

(vi) Word will update the TOC to reflect the changes in the document.

Ch-5 Using Mail Merge

Assessment Time

A. Select the correct option.

1.

(a) Main Document



2. (b) Data Source
3. (c) Labels
Write T for True and F for False.

1. False
2. False
3. True
4. True

Answer the following questions.

Mail Merge is a process to create and print multiple copies of a document, address labels,
and envelopes, etc., in one go.

While using the Mail Merge feature, the Main document and Data Source are combined
together.

The main document is the letter that you wish to send to multiple recipients.

Data source consists of a mailing list. The data is organised in a tabular form along with the
field names. For example, First Name, Last Name, Address, City, State, Contact No, etc. The
data source is associated with the main document, so that its field names can be used in the
main document, and it becomes easy to merge addresses with the main document.

Mail Merge involves three basic steps — creating a main document, specifying a data
source, and merging the data source with the main document.

Labels refer to address labels to be printed on envelops or top of the letters. After printing
your letters, you may wish to post them. For this, you need to either write the addresses on
the envelope or print the labels for individual address. This is a time-taking task. The Mail
Merge feature can help you in printing multiple address labels on a single sheet.

Brain Developer

SECTION 4: APPLICATION BASED QUESTIONS (UNSOLVED)

1. Toimport astyle in her document, Pooja should follow the given steps:
e  Creating new styles in a document with base formatting
e Importing styles to another document
e Applying the styles
2. Two methods to insert pictures in a document are:
(i)  Inserting an image from a file
(ii) Inserting an image from Clip Art

Inserting an image from a file
To insert an image from a file, follow the given steps:

e Click on the Insert tab and select the Picture button in the Illustrations group.
e The Insert Picture dialog box appears.

e Browse for the picture you wish to insert.

e Choose the desired file and click on the Insert button.

Inserting an image from Clip Art

Follow the steps given below to insert Clip Art into a document:



Click on the Insert tab. In the Illustrations group, click on the Clip Art option.

The Clip Art gallery appears in the task pane on the right.

Enter keywords in the Search for: field that are related to the image you wish to insert, or
type in the file name of the Clip Art.

To narrow down your search, click on the down arrow in the Result should be: field and
deselect any type of images that you do not wish to see.

Click on the Go button. In the displayed list of results, select the desired Clip Art to insert it
in the document. Or

Click on the drop-down arrow next to an image in the task pane and select Insert, Copy, or
any other options from the list.

To resize an image, follow the given steps:

(i) Select the image that you want to resize. You will notice four corner handles and
four side handles.

(i) Drag any Side handle in or out to shrink or stretch it ina direction. Or

(iii) Drag any Corner handle in or out to make it smaller or bigger, respectively.

To rotate an image or a shape, follow the given steps:

(i) Select the image that you want to rotate.

(ii) Click on the Rotate option in the Arrange group of the Format tab.

(iii) A rotation handle appears. Now, bring the pointer on the rotation handle and drag it
clockwise or anticlockwise to rotate the image or shape.

Sunita can use the Shapes feature of MS Word to draw the different shapes for the flow

chart.

To group objects, follow the given steps:

(i) Draw any three basic shapes in a document.

(ii) Click on the Home tab. In the Editing group, click on the Select drop-down button
and choose the Select Object option from the drop-down list.

(iii) Then, hold down the left mouse button to draw a box over the shapes. All the
shapes in this box will be selected.
Or

(iv) Press and hold Shift or Ctrl key while you select the objects.

(v) Now, right-click on the selected shapes that you want to group. A shortcut menu
appears that holds Group and Ungroup option. Select the Group option. Or

(vi) Click on the Format tab and select the Group option from the Arrange group.
Further, select the Group option from the drop-down list.

(vii) You will now see that all the objects are grouped together.

There are various methods to position an image in a document:

(i) Wrapping Text

(ii) Arranging Images

(iii) Aligning Images

To save a Word document as a template, follow the given steps:

(i) Click on the New option in the File tab. By default, the Blank document option is
selected.

(ii) Click on the Create button present on the extreme right task pane.



8.

(iii) A new document will open. Make the desired changes in the page layout, like
margin settings, orientation, styles, etc. You can also specify the header and footer,
like page number, date/time, etc.

(iv) After specifying all the required settings, click on the Save As option in the File tab.

(v) Specify the name for the template in the File name text box and select Word
Template in the Save as type list box.

(vi) Click on the Save button.

(vii) The Word document will be saved as a template.

The Mail Merge feature of Word can be used to print multiple letters with the address
labels.

SECTION 5: SHORT ANSWER TYPE QUESTIONS (UNSOLVED)

1.

While working in Microsoft Word, you may want to keep all the headings in a document in

centre, uppercase, bold, and with a slightly larger font size than the regular text. For this,

each time you need to apply formatting to the heading and have to go through the entire
process to get the text the way you want it. However, if you define the formatting
commands in a style, you can apply it any time, when required.

You can make the changes in the style that you have created. To do this, follow the given

steps:

(i) Right-click on the style that you have created from the Styles gallery. A shortcut
menu appears.

(ii) Select the Modify option. The Modify Style dialog box appears.

(iii) Make the required changes in the style such as Name, Type, Font, Size, Colour,
Alignment, etc., and click on OK.

(iv) Select any one of the two options given at the bottom of the Modify Style dialog
box, i.e., Only in this document or New documents based on this template,
depending on whether you want the style to be applied to the current document
only or new documents based on this template.

(v) Click on OK. The required changes will be applied to the style.

You can open the Format Picture dialog box by right-clicking on the image and choosing the

Format Picture option.

To resize an image, follow the given steps:

(i) Select the image that you want to resize. You will notice four corner handles and
four side handles.

(ii) Drag any Side handle in or out to shrink or stretch it ina direction. Or

(iii) Drag any Corner handle in or out to make it smaller or bigger, respectively.

To create a template using a blank template, follow the given steps:

(i) Click on the New option in the File tab. By default, the Blank document option is
selected.

(ii) Click on the Create button present on the extreme right task pane.

(iii) A new document will open. Make the desired changes in the page layout, like

margin settings, orientation, styles, etc. You can also specify the header and footer,
like page number, date/time, etc.
(iv) After specifying all the required settings, click on the Save As option in the File tab.
(v) Specify the name for the template in the File name text box and select Word
Template in the Save as type list box.



(vi) Click on the Save button.

6. Add-Ins are the additional programs that are used to extend the capabilities of MS Word by
adding custom commands and specialised features. To use the Add-Ins, follow the given
steps:

e Click on the File tab > Options command.

e The Word Options window opens.

e Click on the Add-Ins option in the left pane.
e The Add-Ins pane opens on the right.

7. Atable of contents acts as a map for the users. It allows them to find the information in the
document using the chapter names and page numbers. It is a necessary index, generally
available in long documents, books, drafts, etc

8. To insert a table of contents manually is not a recommended option as the chances of errors
while typing are higher.

SECTION 6: LONG ANSWER TYPE QUESTIONS (UNSOLVED)

1. To create a new style, follow the given steps:

e Click on the dialog box launcher in the Styles group. The Styles pane opens.

e C(Click on the New Style button (as shown in the Figure 1.4) located at the bottom of
the Styles pane.

e The Create New Style from Formatting dialog box opens.

e Set the properties of the style, such as Name, Style type, and others in the
Properties section.

e You can select the formatting options, such as Font, Size, Style, Colour, Alignment,
etc., from the Formatting section.

e Observe that the Add to Quick Style list check box is selected, by default. This means
that the style that you have created will be added to the Styles gallery.

e Click on the OK button.

2. When you insert a drawing object, the Format tab appears under the Drawing Tools context
menu on the ribbon. Using this tab, you can change the properties of the drawing objects.
For example, you can change the colour of a drawing object or the outline, group the
drawing objects, etc.

3. When you create a new document in Word, a default template Normal.dotm is always
associated with it. However, you can select your own template with the document while
creating a new document. To use a template with a document, follow the given steps:

e To create a new document, click on the File tab > New option. The Backstage view
opens with a list of Available Templates.

e Click on the My templates option. The New dialog box opens.

e Browse through the list of templates created by you and select the one with which
you want to create a new document.

o Make sure the Document option is selected in the Create New section of the New
dialog box.

e (Click on OK. A new document based on your own template will be created.

4. Word provides three methods to create a table of contents in a document:
e Using inbuilt types
e Using the Manual Table option



e Using the Insert Table of Contents option
To create table of contents using inbuilt types, follow these steps:

e Make sure that the headings are styled consistently. For example,
use the Heading 1 style for the chapter names, Heading 2 style for
topics, Heading 3 style for sub- topics, and so on.

e Inthe document, position the cursor where you want to insert
the TOC. Usually, a table of contents is inserted after the title
page in a document.

e (Click on the References tab and select the Table of Contents option.

e A submenu appears. Word gallery has two inbuilt types of
table of contents, Automatic Table 1 and Automatic Table
2. Select any one of them.

e Atable of contents will appear in the document.

5. Word does not update the TOC automatically. You need to update the
TOC every time when you make a change in your document.
To update TOC, follow these steps:

e Click anywhere in the TOC.

e Click on the References tab and select the Update Table
option from the Table of Contents group. Or

e The Update Table tab appears on the top-left corner of the TOC. Click on it.
Or

e Right-click on the table of contents and select the Update
field option from the context menu.

e You will get a dialog box. Select the Update entire table option and click on OK.
e Word will update the TOC to reflect the changes in the document.



